User login

Not getting a new target in multiplayer?

3 replies [Last post]
Giga's picture
Giga
Offline
Citizen
male
Joined: 11/11/2009

Okay, so I'm playing wanted, and I miss my target. The new target icon in the top right is currently staying as a question mark and has been for about five minutes. Anyone know a fix?

EDIT: It finally gave me a target. Weird and annoying though.

La verit' e' scritta con il sangue
Vanitas's picture
Vanitas
Offline
Citizen
male
australia
Joined: 06/03/2010

yeah i had loads of problems with during my early lvls i dont think thares a fix for it though :/


Asaic's picture
Asaic
Offline
Citizen
male
Canada
Joined: 11/11/2009
Giga wrote:
Okay, so I'm playing wanted, and I miss my target. The new target icon in the top right is currently staying as a question mark and has been for about five minutes.

This has happened to me as well. It's an issue on the server end, something not syncing up properly. It's not lag because it wouldn't have lasted that long (you would have been disconnected long before that).

JoeyFogey's picture
JoeyFogey
Offline
Administrator
male
Indianapolis, IN
Joined: 02/16/2010

I hate it when this happens. Sometimes it can work FOR you, though. For half a match, no one was my pursuer, so I didn't die until the last few minutes of the game.

Sadly, most of my times experiencing this thread's glitch has left me with nothing to do in game modes. I've quit several, because I couldn't get a target, but kept getting killed by pursuers. I hope they try to patch it or something. Stare

PSN: JoeyFogey

Steam: JoeyFogey

Instagram: joeyfogey